Error msg: Default remote path cannot be parsed...

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
froofie
500 Command not understood
Posts: 2
Joined: 2008-09-03 18:54
First name: Jeanette
Last name: Meierhofer

Error msg: Default remote path cannot be parsed...

#1 Post by froofie » 2008-09-03 19:00

Hi!

I'm new to filezilla. It was recommended to me to use in a class I'm taking and I'm following the instructions of the teacher.

I've done everything I was told to do in order to upload my pages to a server, but I keep getting this error message when I click "connect" or "okay" in the site manager:

Default remote path cannot be parsed. Make sure it is valid and supported by the selected servertype.

These are the things I was told to do (without giving away private info here):

I put in my host and the port (21)
did the username and password

went to "advanced" and put in where my local files are to be found

for remote directory: public_html/

transfer settings: default

Any help?

User avatar
botg
Site Admin
Posts: 32600
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Error msg: Default remote path cannot be parsed...

#2 Post by botg » 2008-09-03 20:02

Paths always start with a forward slash.

froofie
500 Command not understood
Posts: 2
Joined: 2008-09-03 18:54
First name: Jeanette
Last name: Meierhofer

Re: Error msg: Default remote path cannot be parsed...

#3 Post by froofie » 2008-09-03 21:01

OMG, thank you!!

datkins1268
500 Command not understood
Posts: 1
Joined: 2009-01-13 17:33
First name: David
Last name: Atkins

Re: Error msg: Default remote path cannot be parsed...

#4 Post by datkins1268 » 2009-01-13 17:37

The "/" was not necessary on 3.0.11 but is necessary on 3.2.0. Thanks for the help.

remoote
500 Command not understood
Posts: 1
Joined: 2009-02-18 00:12
First name: Homin
Last name: Trigg

Re: Error msg: Default remote path cannot be parsed...

#5 Post by remoote » 2009-02-18 00:19

Using a forward slash does not work well with a mainframe MVS directory. CWD command fails with 'invalid directory'.

Post Reply