Transfer appears to be looping and creating empty files?

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 5
Joined: 2008-10-01 13:08
First name: Eric
Last name: Kalleberg

Transfer appears to be looping and creating empty files?

#1 Post by kalleberg » 2008-11-12 14:28

I'm trying to ftp a file from our LAN to an HP Alpaha midrange. It was working just fine yesterday (11/11/08) and today when I tried to drag&drop between the local and remote windows it appeared like it went into a loop creating a large number of file versions on the remote (HP Alpha) system. Each version on the Alpha was also empty but the local file on our LAN did have data in it. I had to kill FZ to get the transfer loop to stop.

Has anyone else encountered this type of issue? Any pointers would be very helpful.


- follow up - it appears that the file is a variable length record format (when it wasn't supposed to be) and the transfer was an ascii mode... I'll try a binary mode and see if it is successful.

- yup, that worked for the transfer. No more looping. It was a bad file but FZ still shouldn't be going into a loop in this type of situation (IMHO)...

Oh well.

Post Reply