Suggestion: allow for building with wxwidgets-3.2.x

Moderator: Project members

Post Reply
Message
Author
kgha
500 Command not understood
Posts: 1
Joined: 2022-10-28 07:15

Suggestion: allow for building with wxwidgets-3.2.x

#1 Post by kgha » 2022-10-28 07:21

Building filezilla client from source requires a stable wxwidget version. Good choice. However, the latest stable version is 3.2.1 (released September 9 2022), but filezilla won't accept versions above 3.0 (released 2020). Might be a good idea switching to latest stable.

User avatar
botg
Site Admin
Posts: 34582
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Suggestion: allow for building with wxwidgets-3.2.x

#2 Post by botg » 2022-10-28 07:43

In due time. Just because it might compile does not mean that it works. The entirety of the user interface needs to be retested in-depth with special attention to stability and performance regressions.

Post Reply