Possible bug

Moderator: Project members

Post Reply
504 Command not implemented
Posts: 10
Joined: 2016-07-05 14:52
First name: Michael
Last name: Hurt

Possible bug

#1 Post by Stuperfied » 2018-01-25 14:30

I have 2 identical servers, with almost identical settings on the same network but different machines.
Only difference in the settings was the listen port was 21 for host 1 and 22 for host 2.
Port forwarding was:

Host 1
external: 21
internal: 21

Host 2
external 22
internal 22

Host 1 worked, host 2 did not work. Tried various different ports for host 2 but just would not work.
The fix...
external 22
internal 21

Filezilla would not allow any port other than 21 in the listen settings.
For those who know, port 22 is SSH Remote Login Protocol. This particular machine doesn't care. Filezilla does cop a little bit of spam as a result of using this port but its minimal.

User avatar
Site Admin
Posts: 33432
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse

Re: Possible bug

#2 Post by botg » 2018-01-25 17:40

Most likely a firewall interfering with the connection.

Post Reply