JPG rotator problems

Have the feeling that everybody is staring at you in the other forums? Then look here, in this forum nobody does care what you say ;-)

Moderator: Project members

Post Reply
Message
Author
linkam
500 Command not understood
Posts: 4
Joined: 2009-06-13 07:57
First name: Linda
Last name: Holliday

JPG rotator problems

#1 Post by linkam » 2009-06-23 14:24

Hi,

The JPG rotator on my website isn’t working anymore (if I am describing it correctly).
I am only seeing the blanc square with the red cross, instead of my pictures.

This happened after I tried out something... :oops: (I thought I was going to be clever and copied certain files (jpgrotator.swf and jpgrotator.xml and name them jpgrotator2.swf etc and copied the html code onto another page, which I have added below) to add rotating pics onto another page as well.
This did not work. So I brought everything back in the original state, but the original rotating pictures are not visible (blanc square etc).

But that’s not all. I have 3 websites: .com / .co.uk and .nl
I was fiddling with the .co.uk site.
The .nl site is identical to the .co.uk (except for language). I now have the same problem with the rotating pics not showing, but I have not touched this site.

The .com is like my main site, from there people can choose .co.uk or .nl
There was a logo and two flags linking to the other two websites. That has disappeared as well. Again I have not touched this page (there is an html document, an intro.fla file and an intro.swf file)

Can anybody please help me to get the pictures and all visible again?

Many thanks!



<td class="contentcol" width="214px">
<div style="z-index:0">
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" width="214" height="320" codebase="http://fpdownload.macromedia.com/pub/sh ... on=7,0,0,0">
<param name="movie" value="jpgrotator.swf" />
<param name="quality" value="high" />
<param name="bgColor" value="#FFFFFF" />
<param name="wmode" value="transparent" />
<embed src="jpgrotator.swf" quality="high" width="214" z-index="0" height="320" bgColor="#FFFFFF" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</object>
</div>
</td>

Post Reply