Link to old 0.9.60.2 version

Need help with FileZilla Server? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
HariSeldon82
500 Command not understood
Posts: 1
Joined: 2021-09-16 08:49
First name: Andrea
Last name: Frattali

Link to old 0.9.60.2 version

#1 Post by HariSeldon82 » 2021-09-16 08:52

Can i have a link to download the "old" latest 0.9.60.2 version of Filezilla Server?
Thanks in advance

User avatar
botg
Site Admin
Posts: 34236
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Link to old 0.9.60.2 version

#2 Post by botg » 2021-09-16 12:20

Why do you want to use the old version?

User avatar
boco
Contributor
Posts: 26086
Joined: 2006-05-01 03:28
Location: Germany

Re: Link to old 0.9.60.2 version

#3 Post by boco » 2021-09-16 14:53

32bit, maybe?
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

User avatar
botg
Site Admin
Posts: 34236
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Link to old 0.9.60.2 version

#4 Post by botg » 2021-09-17 08:48

In 2021?

User avatar
boco
Contributor
Posts: 26086
Joined: 2006-05-01 03:28
Location: Germany

Re: Link to old 0.9.60.2 version

#5 Post by boco » 2021-09-17 20:46

Of course. Still have several of 'em.


https://download.filezilla-project.org/server/FileZilla_Server-0_9_60_2.exe
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

sexegaw571
500 Command not understood
Posts: 2
Joined: 2022-05-13 22:02

Re: Link to old 0.9.60.2 version

#6 Post by sexegaw571 » 2022-05-13 22:06

botg wrote:
2021-09-16 12:20
Why do you want to use the old version?
Thanks, the new one sucks usability-wise.

Post Reply