Transfer issue

Need help with FileZilla Server? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
AaronChien
504 Command not implemented
Posts: 10
Joined: 2024-03-11 03:19
First name: Aaron
Last name: Chien

Transfer issue

#1 Post by AaronChien » 2024-03-15 04:58

I uploaded five files to the FileZilla server on my Mac, but it always fails to complete. I can’t figure out what happened on my server side or client side. The log has been displaying the issue for two days as below. Thanks.

14/03/2024
Server:https://docs.google.com/document/d/13hF ... drive_link
Client:https://docs.google.com/document/d/1pYZ ... drive_link

15/03/2024
Server:https://docs.google.com/document/d/1O2s ... drive_link
Client:https://docs.google.com/document/d/1XHa ... drive_link

CrimpOn
226 Transfer OK
Posts: 104
Joined: 2021-10-01 18:25
First name: D
Last name: B

Re: Transfer issue

#2 Post by CrimpOn » 2024-03-15 06:50

My first step would be to set the Debug level to the maximum (5) and then examine the server log.

User avatar
botg
Site Admin
Posts: 35527
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse

Re: Transfer issue

#3 Post by botg » 2024-03-15 07:55

You are not using FTP over TLS. Please change the protocol to explicit FTP over TLS and try again.

AaronChien
504 Command not implemented
Posts: 10
Joined: 2024-03-11 03:19
First name: Aaron
Last name: Chien

Re: Transfer issue

#4 Post by AaronChien » 2024-03-16 14:49

Could you provide any references for this?
I am unable to use the FTP over TLS protocol on client site.
I think I need to configure the server settings.
But I am not sure how to implement this.
Thank you.

User avatar
oibaf
Contributor
Posts: 401
Joined: 2021-07-16 21:02
First name: Fabio
Last name: Alemagna

Re: Transfer issue

#5 Post by oibaf » 2024-03-16 14:57

What makes you unable to do that? Do you get an error? What kind of error? On the server side, you need to select the "Explicit FTP over TLS and insecure plain FTP" for the listeners you've configured, in the "Server listeners" section of the settings dialog.

AaronChien
504 Command not implemented
Posts: 10
Joined: 2024-03-11 03:19
First name: Aaron
Last name: Chien

Re: Transfer issue

#6 Post by AaronChien » 2024-03-18 06:39

I have no idea how to implement this.
The log form client and server site as below.
Thank you.

18/03/2024
Server:https://docs.google.com/document/d/1Bhk ... drive_link
Client:https://docs.google.com/document/d/1l4A ... drive_link

User avatar
botg
Site Admin
Posts: 35527
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse

Re: Transfer issue

#7 Post by botg » 2024-03-18 08:29

Make sure to configure the server as well as any firewalls and NAT routers correctly. Please refer to our Network Configuration guide for detailed instructions. You can test your server on https://ftptest.net/

AaronChien
504 Command not implemented
Posts: 10
Joined: 2024-03-11 03:19
First name: Aaron
Last name: Chien

Re: Transfer issue

#8 Post by AaronChien » 2024-03-28 07:13

Hi Sir,

I attempted to use FTP over TLS and encountered some unusual behavior. Transfers from the external network, whether uploads or downloads, were completed without issue. Downloading files from the internal network also proceeded smoothly. However, I am unable to upload more than two files to the server from the internal network. Below is the log that details the experiences I've described. Thank you.

Log_20240327_Upload_2_20G_internal_to_internal_cable
Server:https://docs.google.com/document/d/1eep ... b3KjU/edit
Client:https://docs.google.com/document/d/1Zw5 ... JNieg/edit

Log_20240327_Upload_2_20G_internal_to_internal_wifi
Server:https://docs.google.com/document/d/1GTK ... hn544/edit
Client:https://docs.google.com/document/d/1JIG ... UIoBs/edit

Log_20240327_Upload_5_900M_internal_to_internal_cable
Server:https://docs.google.com/document/d/1t6N ... NLiQk/edit
Client:https://docs.google.com/document/d/1NzB ... LZal0/edit

Log_20240327_Upload_5_900M_internal_to_internal_wifi
Server:https://docs.google.com/document/d/1mcE ... sOBZY/edit
Client:https://docs.google.com/document/d/1YPn ... S7hiM/edit

Log_20240327_Upload_6_2G_internal_to_internal_cable
Server:https://docs.google.com/document/d/1Ior ... 9AJH4/edit
Client:https://docs.google.com/document/d/1GvM ... v0Frc/edit

Log_20240327_Upload_6_2G_internal_to_internal_wifi
Server:https://docs.google.com/document/d/13bQ ... FsfCk/edit
Client:https://docs.google.com/document/d/1wHI ... VqlHg/edit

User avatar
botg
Site Admin
Posts: 35527
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse

Re: Transfer issue

#9 Post by botg » 2024-03-28 08:21

You seem to have too few passive mode ports configured. Rule of thumb: The passive mode port range should be at least as large as the number of transfers done in 4 minutes.

AaronChien
504 Command not implemented
Posts: 10
Joined: 2024-03-11 03:19
First name: Aaron
Last name: Chien

Re: Transfer issue

#10 Post by AaronChien » 2024-03-29 10:14

Hi,

I've configured additional ports, ranging from 49152 to 65534, and have also allowed these ports through the firewall. However, the connection still fails.
The logs are as follows.
Thanks.

Log_20240329_Upload_6_2G_internal_wifi
Server:https://docs.google.com/document/d/1Oo4 ... 3eh1w/edit
Client:https://docs.google.com/document/d/1vJv ... LPbYI/edit

AaronChien
504 Command not implemented
Posts: 10
Joined: 2024-03-11 03:19
First name: Aaron
Last name: Chien

Re: Transfer issue

#11 Post by AaronChien » 2024-04-02 02:52

Hi,
Is the issue just happened on macOS ?

Post Reply