All firewalls off still no connection....

Need help with FileZilla Server? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
sunnyjim1
500 Command not understood
Posts: 2
Joined: 2011-06-07 20:47
First name: Clive
Last name: Bennett

All firewalls off still no connection....

#1 Post by sunnyjim1 » 2011-06-07 21:00

I don't understand the problem here...
I am connected via remote assistance, to a computer. I cannot get filezilla to connect to the server either via it's static or active ip address.
Even though all firewalls are off it still will not connect... :arrow:

reuni
504 Command not implemented
Posts: 6
Joined: 2011-06-06 11:26
First name: Noa
Last name: Stein

Re: All firewalls off still no connection....

#2 Post by reuni » 2011-06-08 01:52

witch version have you installed ?
v.0.9.37 works fine for me. but v0.9.38 not work here.

User avatar
boco
Contributor
Posts: 24697
Joined: 2006-05-01 03:28
Location: Germany

Re: All firewalls off still no connection....

#3 Post by boco » 2011-06-08 04:23

Try 0.9.39.
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
### END SIGNATURE BLOCK ###

sunnyjim1
500 Command not understood
Posts: 2
Joined: 2011-06-07 20:47
First name: Clive
Last name: Bennett

Re: All firewalls off still no connection....

#4 Post by sunnyjim1 » 2011-06-08 22:04

Thanks for helping. I noticed there was a problem with the latest version. We are going to try a different version now to see if that connects....Thnks all!

Post Reply