[SOLVED] FileZilla won't connect after ios upgrade.

Need help with FileZilla Server? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
User avatar
500 Command not understood
Posts: 4
Joined: 2014-07-01 15:31

[SOLVED] FileZilla won't connect after ios upgrade.

#1 Post by nypaulie » 2014-07-11 20:45

I'd been using FZ successfully on my mini ipad with ios 7.0.4.
I upgraded to 7.1.2 and now FZ won't connect.
I am certain of the I.P. address, and the root password (having changed it myself).
Anyone know what gives here?
I can supply more info if needed.

[Edited] - never seems to fail, once you think you are up against it - Google for an answer... You need to run "afc2add". This allows root access via WiFi/USB hookup. It's included in some jailbreak software, but apparently not all. It can be found in Cydia.

[Added 7-13-14] - A colleague on another forum sent me this: "One word of caution, here. Afc2add is designed to run on iOS 7.0.x and lower. There is a newer version that saurik (owner of Cydia) developed called "Apple File Conduit 2" (AFC2). This is a version that works on all iOS versions, but most especially iOS 7.1.x and higher."

Post Reply