FileZilla Forums

Welcome to the official discussion forums for FileZilla
Donate to project
It is currently 2014-04-20 20:56

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 2007-04-19 07:25 
Offline
550 Permission denied

Joined: 2007-04-04 10:03
Posts: 25
Server Interface Starts on Computer Start-Up

Whenever I boot up my machine, I automatically get the server interface login window. I only want to start the interface manually, when I want it. How do I get it to stop appearing automatically on boot-up?


Top
 Profile  
 
 Post subject:
PostPosted: 2007-04-19 10:22 
Online
Site Admin
User avatar

Joined: 2004-02-23 20:49
Posts: 22541
Reinstall, choose the option not to start it automatically.


Top
 Profile  
 
 Post subject:
PostPosted: 2007-04-19 14:13 
Offline
504 Command not implemented

Joined: 2007-04-12 18:03
Posts: 11
It would be nice to have the ability to change this option without reinstalling.

_________________
-Dave


Top
 Profile  
 
 Post subject:
PostPosted: 2007-04-26 23:42 
Offline
500 Command not understood

Joined: 2007-04-05 18:55
Posts: 3
Location: Los Angeles
I think you can just change the Filezilla Server FTP service from "Automatic" to "Manual" in Computer Management.


Top
 Profile  
 
 Post subject:
PostPosted: 2007-04-27 15:49 
Online
226 Transfer OK
User avatar

Joined: 2006-05-01 03:28
Posts: 19658
Location: Germany
Davinator wrote:
I think you can just change the Filezilla Server FTP service from "Automatic" to "Manual" in Computer Management.


This is the server, not the Admin interface. You can't change it the easy way.
Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"FileZilla Server Interface"= -

Copy and paste the above text into a textfile. Name it fz_off.reg (example). Then double click that file. Windows asks it it should add it to the registry. Confirm that and the Admin interface won't start any more.


In case you want to start it again:
Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"FileZilla Server Interface"=""C:\\Programme\\FileZilla Server\\FileZilla Server Interface.exe""


Of course you have to correct the path if you installed FZS in another directory. (e. g. change 'Programme' to 'Program Files')


boco


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Dedicated server provided by Artmotion.
Forum sponsored by Everyware.ch.
Powered by phpBB® Forum Software © phpBB Group