connection established waiting for welcomemessage

Need help with FileZilla Server? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
TheBadOne111
500 Command not understood
Posts: 4
Joined: 2018-10-16 20:29
First name: Tiger
Last name: Bob

connection established waiting for welcomemessage

#1 Post by TheBadOne111 » 2018-10-16 20:38

Hi, im pretty new too this.

Me and my friend is trying to share some files and i am hosting the server, but when he tries to connect he just gets "connection established waiting for welcome message"(its in swedish but i did a rough translation)

i have tried everything i could think of and done a fair share of googling but i cant find anything!

Thanks in advance

Tiger

TheBadOne111
500 Command not understood
Posts: 4
Joined: 2018-10-16 20:29
First name: Tiger
Last name: Bob

Re: connection established waiting for welcomemessage

#2 Post by TheBadOne111 » 2018-10-16 21:17

Me on the server side,

i cant see anything, i cant see him trying to connect.

He on the client side.

"connection established; waiting for welcome message"
and then after 20 sec a error message comes, something about inactivity for 20 sec.

i can fix screenshots of the client side tommorow. Sorry for the vagueness but i dont know how else to explain it.

//Tiger

User avatar
boco
Contributor
Posts: 24156
Joined: 2006-05-01 03:28
Location: Germany

Re: connection established waiting for welcomemessage

#3 Post by boco » 2018-10-17 00:06

Did you configure everything on your side according to the Network Configuration Guide?
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
### END SIGNATURE BLOCK ###

TheBadOne111
500 Command not understood
Posts: 4
Joined: 2018-10-16 20:29
First name: Tiger
Last name: Bob

Re: connection established waiting for welcomemessage

#4 Post by TheBadOne111 » 2018-10-17 11:33

Yes I have done everything. Even done some troubleshooting
When I come home I will try swapping from port 21
That's the only thing I can think of I haven't done

TheBadOne111
500 Command not understood
Posts: 4
Joined: 2018-10-16 20:29
First name: Tiger
Last name: Bob

Re: connection established waiting for welcomemessage

#5 Post by TheBadOne111 » 2018-10-17 14:50

ITS WOKING!!

i just had to swap from port 21,

thanks for reminding me too read that site.

/Tiger

Post Reply