[UPLOADING PROBLEM] Please help

Need help with FileZilla Server? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
Zed159
500 Command not understood
Posts: 2
Joined: 2019-08-08 15:37
First name: anoir
Last name: tizaoui

[UPLOADING PROBLEM] Please help

#1 Post by Zed159 » 2019-08-08 15:40

Guys i have an ftp account which is owned by me.. everytime i try to edit a .xml file or any other file i get this text:
All transfers have fnished. 3 files couldn't be transeferred
Status: Starting upload of C:\Users\PC\AppData\Local\Temp\fz3temp-2\acl.xml
Command: PASV
Response: 227 Entering Passive Mode (164,132,106,152,52,159).
Command: STOR acl.xml
Response: 553 Could not create file.
Error: Critical file transfer error

________________________
How i can solve this?

User avatar
botg
Site Admin
Posts: 32272
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: [UPLOADING PROBLEM] Please help

#2 Post by botg » 2019-08-08 17:08

Could the file already be opened in another program on the server?

Zed159
500 Command not understood
Posts: 2
Joined: 2019-08-08 15:37
First name: anoir
Last name: tizaoui

Re: [UPLOADING PROBLEM] Please help

#3 Post by Zed159 » 2019-08-08 18:05

botg wrote:
2019-08-08 17:08
Could the file already be opened in another program on the server?
?? nope
I've got another FTP account from another Host, it works fine
Can the host affect on my FTP account?

User avatar
botg
Site Admin
Posts: 32272
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: [UPLOADING PROBLEM] Please help

#4 Post by botg » 2019-08-08 21:03

I wonder whether this is the correct subforum.

Please assert that you are in fact administrating an instance of FileZilla Server on which you are observing this problem.

Post Reply