LAN setup

Need help with FileZilla Server? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
chris17
504 Command not implemented
Posts: 6
Joined: 2018-06-16 08:38

LAN setup

#1 Post by chris17 » 2020-04-28 15:43

Hello,
I have a problem. I'm trying to make a LAN FTP server so I can send my documents from my two computers. I have FileZilla through XAMPP control panel (but I tried to download FileZilla too). There is no preblem with setup and I can even conect to my server through local host, but when I try to connect from another device that's using the same router, the connection fails (connection time out). The server log doesn't even say that there was a log attempt. There should be no problem with the firewall setting, because I even tried to turn it off and it still wasn't working. I haven't done any port forwarding but that shouldn't matter (the port forwarding is important only when I want to connect out from my LAN setup).
Thank you for any advice

User avatar
botg
Site Admin
Posts: 33053
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: LAN setup

#2 Post by botg » 2020-04-28 16:15

Please have a look at the Network Configuration guide.

Note that for connections from within your local LAN you need to use the private IP address of the server to connect.

chris17
504 Command not implemented
Posts: 6
Joined: 2018-06-16 08:38

Re: LAN setup

#3 Post by chris17 » 2020-04-29 05:54

I've read this several times.
I also want to mention that I created a FileZilla LAN setup before and when I followed the exact same steps as before it wasn't working (I used a different computer though).
I'm using the IPv4 adress of my computer. Another strange thing is that I can login to my server through a virtual PC(Ubuntu, Oracle Virtual Box) using the private IPv4 adress (I tried using the localhost adress but it wasn't working), so my private adress is fine I guess.
But thank you for fast reply

Post Reply