Disable Implicit Port 990

Need help with FileZilla Server? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
sam_ok
503 Bad sequence of commands
Posts: 19
Joined: 2011-03-25 10:14
First name: Sam
Last name: Chan

Disable Implicit Port 990

#1 Post by sam_ok » 2020-08-10 09:25

I am using Filezilla server v0.9.60 beta. When I enabled FTP over TLS support (FTPS), port 990 was enabled automatically. We are using explicit security, not implicit. Is there any way to disable implicit port, i.e. 990?

User avatar
botg
Site Admin
Posts: 33128
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Disable Implicit Port 990

#2 Post by botg » 2020-08-10 09:30

Just leave the list of ports empty.

Post Reply