FileZilla Forums

Welcome to the official discussion forums for FileZilla
Donate to project
It is currently 2014-04-23 14:21

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 2008-01-15 18:20 
Offline
500 Command not understood

Joined: 2008-01-15 17:18
Posts: 1
Hi!

I am using FileZilla Server version 0.9.24 beta on Windows Vista (Firewall enabled - Filezilla Server allowed).
I have a problem where a connection is closed (and consequently the transfer aborted) after the connection has been established and the transfer initiated. The transfer is via the internet. From the log:

(000006) 15-01-2008 18:01:44 - (not logged in) (hidden)> Connected, sending welcome message...
(000006) 15-01-2008 18:01:44 - (not logged in) (hidden)> 220-FileZilla Server version 0.9.24 beta
(000006) 15-01-2008 18:01:44 - (not logged in) (hidden)> 220 welcome
(000006) 15-01-2008 18:01:44 - (not logged in) (hidden)> USER kim
(000006) 15-01-2008 18:01:44 - (not logged in) (hidden)> 331 Password required for kim
(000006) 15-01-2008 18:01:45 - (not logged in) (hidden)> PASS *******
(000006) 15-01-2008 18:01:45 - kim (hidden)> 230 Logged on
(000006) 15-01-2008 18:01:45 - kim (hidden)> CWD /Default
(000006) 15-01-2008 18:01:45 - kim (hidden)> 250 CWD successful. "/Default" is current directory.
(000006) 15-01-2008 18:01:45 - kim (hidden)> PWD
(000006) 15-01-2008 18:01:45 - kim (hidden)> 257 "/Default" is current directory.
(000006) 15-01-2008 18:01:45 - kim (hidden)> TYPE I
(000006) 15-01-2008 18:01:45 - kim (hidden)> 200 Type set to I
(000006) 15-01-2008 18:01:45 - kim (hidden)> PASV
(000006) 15-01-2008 18:01:45 - kim (hidden)> 227 Entering Passive Mode (hidden)
(000006) 15-01-2008 18:01:45 - kim (hidden)> RETR image.gzip
(000006) 15-01-2008 18:01:45 - kim (hidden)> 150 Connection accepted
(000006) 15-01-2008 18:07:31 - kim (hidden)> 426 Connection closed; transfer aborted.


As can be seen from the log the user manages to initiate the transfer of the file successfully. Then, just short of 7 minutes later, the connection is closed and the transfer aborted. I have seen this numerous times with different intervals between accept and close (from a few seconds to more than 20 minutes).
Given that the transfer starts and then aborted at a later time indicates to me that the connection is dropped somewhere. The client in question uses a DSL line to connect to the FTP server.

I found an older post in which the poster seem to have a similar problem: viewtopic.php?f=6&t=1370. Here the interval seems to be 10-20 seconds.

Any takes on whether the problem I experience is the same as in the linked post (maybe from the client side instead)? I.e. could this be caused by an unstable DSL connection.

Thanks in advance for any suggestions and comments on this problem!


Top
 Profile  
 
PostPosted: 2008-01-15 18:33 
Offline
Site Admin
User avatar

Joined: 2004-02-23 20:49
Posts: 22552
Please read the Network Configuration guide and configure both client and server accordingly.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Dedicated server provided by Artmotion.
Forum sponsored by Everyware.ch.
Powered by phpBB® Forum Software © phpBB Group