Netgear FWG114P Router (& Others) with Filezilla Server

Need help with FileZilla Server? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 3
Joined: 2008-02-08 18:38
First name: John
Last name: Walker

Netgear FWG114P Router (& Others) with Filezilla Server

#1 Post by walksoft » 2008-02-08 19:13

I had been using Filezilla without incident for months behind a DLink Router but started having passive connection problems when I changed my router to a Netgear FWG114P. Seems the the Netgear must be setup a little differently than most routers to run with a FTP Server. After trying a variety of suggestions I found one that worked by a user named Humpty on the Cerberus forum. When using the Netgear I didn't need to worry about forwarding a passive port range through my router. The only thing I had to do was make sure ports 20 and 21 were being forwarded to my FTP server and to set my IP correctly in the Passive settings inside of Filezilla. On most routers you go to Edit>Settings>Passive Mode Settings>Use the following IP and then enter your Static IP(provided by your ISP). On the Netgear you don't enter your static IP, you enter the internal IP of your FTP Server. So if you internal LAN IP of your server was you would enter that. Once I set this everything worked fine again. Weird. Anyway I throw this out in case someone else gets tripped up by this.

Post Reply