Heartbleed bug (CVE-2014-0160 )

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
rmiesen
500 Command not understood
Posts: 2
Joined: 2014-04-09 16:52
First name: Robert
Last name: Miesen

Heartbleed bug (CVE-2014-0160 )

#1 Post by rmiesen » 2014-04-09 17:06

Hi.

I am curious if the Heartbleed bug for the Filezilla client has been fixed as of yet.

User avatar
botg
Site Admin
Posts: 33233
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Heartbleed bug (CVE-2014-0160 )

#2 Post by botg » 2014-04-09 18:07

FileZilla Client does not use OpenSSL, hence there is nothing to be fixed. The client uses GnuTLS.

rmiesen
500 Command not understood
Posts: 2
Joined: 2014-04-09 16:52
First name: Robert
Last name: Miesen

Re: Heartbleed bug (CVE-2014-0160 )

#3 Post by rmiesen » 2014-04-09 18:26

That's good to know.

Thanks for the quick response! :D

shems
500 Command not understood
Posts: 1
Joined: 2017-11-08 22:09
First name: Shem
Last name: Sz

Re: Heartbleed bug (CVE-2014-0160 )

#4 Post by shems » 2017-11-09 14:09

Hey.. I was connecting from home to my website and I got a pop-up in filezilla about a 'Heartbleed threat'. Is this is a filezilla pop-up or did I get a virus in general. I can't find anything on the forums about anything related to FileZilla or Heartbleed so I'm wondering if it is even related to FileZilla.

User avatar
botg
Site Admin
Posts: 33233
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Heartbleed bug (CVE-2014-0160 )

#5 Post by botg » 2017-11-09 14:20

FileZilla does not contain any messages about Heartbleed, some other program must have shown this message.

Post Reply