cc1plus.exe has stopped working

Moderator: Project members

Post Reply
Message
Author
rexdf
500 Syntax error
Posts: 12
Joined: 2015-04-27 06:47
First name: Eixa7use
Last name: aKeilee8

cc1plus.exe has stopped working

#1 Post by rexdf » 2015-04-27 06:53

Code: Select all

make[4]: Entering directory `/home/myname/filezilla/src/interface'
g++ -DHAVE_CONFIG_H -I. -I../../src/include  -I./../include -I/usr/local/lib/wx/
include/msw-unicode-static-3.0 -I/usr/local/include/wx-3.0 -D_FILE_OFFSET_BITS=6
4 -D__WXMSW__  -ID:/msys/local/include    -fpch-preprocess  -g -O2 -Wall -g -std
=gnu++11 -MT filezilla-aboutdialog.o -MD -MP -MF .deps/filezilla-aboutdialog.Tpo
 -c -o filezilla-aboutdialog.o `test -f 'aboutdialog.cpp' || echo './'`aboutdial
og.cpp

Makefile:932: recipe for target `filezilla-aboutdialog.o' failed
make[4]: *** [filezilla-aboutdialog.o] Error 1
make[4]: Leaving directory `/home/myname/filezilla/src/interface'
Makefile:2470: recipe for target `all-recursive' failed
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/home/myname/filezilla/src/interface'
Makefile:654: recipe for target `all' failed
make[2]: *** [all] Error 2
make[2]: Leaving directory `/home/myname/filezilla/src/interface'
Makefile:346: recipe for target `all-recursive' failed
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/myname/filezilla/src'
Makefile:529: recipe for target `all-recursive' failed
make: *** [all-recursive] Error 1
I have tested among gcc 4.8.1 4.8.2 4.9.1 4.9.2 from http://sourceforge.net/projects/mingw-w ... gw-builds/. All builds are `cc1plus.exe has stopped working`.

Code: Select all

$ gcc -v
Using built-in specs.
COLLECT_GCC=D:\msys\mingw\bin\gcc.exe
COLLECT_LTO_WRAPPER=D:/msys/mingw/bin/../libexec/gcc/i686-w64-mingw32/4.9.2/lto-
wrapper.exe
Target: i686-w64-mingw32
Configured with: ../../../src/gcc-4.9.2/configure --host=i686-w64-mingw32 --buil
d=i686-w64-mingw32 --target=i686-w64-mingw32 --prefix=/mingw32 --with-sysroot=/c
/mingw492/i686-492-win32-dwarf-rt_v4-rev2/mingw32 --with-gxx-include-dir=/mingw3
2/i686-w64-mingw32/include/c++ --enable-shared --enable-static --disable-multili
b --enable-languages=ada,c,c++,fortran,objc,obj-c++,lto --enable-libstdcxx-time=
yes --enable-threads=win32 --enable-libgomp --enable-libatomic --enable-lto --en
able-graphite --enable-checking=release --enable-fully-dynamic-string --enable-v
ersion-specific-runtime-libs --disable-sjlj-exceptions --with-dwarf2 --disable-i
sl-version-check --disable-cloog-version-check --disable-libstdcxx-pch --disable
-libstdcxx-debug --enable-bootstrap --disable-rpath --disable-win32-registry --d
isable-nls --disable-werror --disable-symvers --with-gnu-as --with-gnu-ld --with
-arch=i686 --with-tune=generic --with-libiconv --with-system-zlib --with-gmp=/c/
mingw492/prerequisites/i686-w64-mingw32-static --with-mpfr=/c/mingw492/prerequis
ites/i686-w64-mingw32-static --with-mpc=/c/mingw492/prerequisites/i686-w64-mingw
32-static --with-isl=/c/mingw492/prerequisites/i686-w64-mingw32-static --with-cl
oog=/c/mingw492/prerequisites/i686-w64-mingw32-static --enable-cloog-backend=isl
 --with-pkgversion='i686-win32-dwarf-rev2, Built by MinGW-W64 project' --with-bu
gurl=http://sourceforge.net/projects/mingw-w64 CFLAGS='-O2 -pipe -I/c/mingw492/i
686-492-win32-dwarf-rt_v4-rev2/mingw32/opt/include -I/c/mingw492/prerequisites/i
686-zlib-static/include -I/c/mingw492/prerequisites/i686-w64-mingw32-static/incl
ude' CXXFLAGS='-O2 -pipe -I/c/mingw492/i686-492-win32-dwarf-rt_v4-rev2/mingw32/o
pt/include -I/c/mingw492/prerequisites/i686-zlib-static/include -I/c/mingw492/pr
erequisites/i686-w64-mingw32-static/include' CPPFLAGS= LDFLAGS='-pipe -L/c/mingw
492/i686-492-win32-dwarf-rt_v4-rev2/mingw32/opt/lib -L/c/mingw492/prerequisites/
i686-zlib-static/lib -L/c/mingw492/prerequisites/i686-w64-mingw32-static/lib -Wl
,--large-address-aware'
Thread model: win32
gcc version 4.9.2 (i686-win32-dwarf-rev2, Built by MinGW-W64 project)

User avatar
botg
Site Admin
Posts: 33048
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: cc1plus.exe has stopped working

#2 Post by botg » 2015-04-27 07:48

Try configuring FileZilla with --disable-precomp

rexdf
500 Syntax error
Posts: 12
Joined: 2015-04-27 06:47
First name: Eixa7use
Last name: aKeilee8

Re: cc1plus.exe has stopped working

#3 Post by rexdf » 2015-04-28 16:29

Thanks, it worked like a charm.

Post Reply