Pictures not uploading to my website

Post all HTML related questions here. No support.

Moderator: Project members

Post Reply
Message
Author
Mart84
500 Command not understood
Posts: 1
Joined: 2019-04-05 22:27
First name: Martina
Last name: Dick

Pictures not uploading to my website

#1 Post by Mart84 » 2019-04-08 18:44

Hello. My company is using Filezilla to upload product images to our website.
We have about 4000 images to upload and somehow, not all of them are appearing on the website when we upload them.
We upload large chunks at a time, around 100 images each time.
We get a successful transfer message at the end.
However, when we look at the website some of the images appear and others don't appear.
We are trying to figure out what the issue might be.
Any clues to what could the problem be, or how to isolate the problem and how to solve this issue?

millarman
500 Command not understood
Posts: 1
Joined: 2019-05-08 17:18
First name: Richard
Last name: Millar
Location: Derby

Re: Pictures not uploading to my website

#2 Post by millarman » 2019-05-08 17:38

Have you tried accessing them out side of the website pages? In other words typed a web address into a browser which goes straight to an image in the folder it is stored in?

In this way you can see if the image is actually there and it is the website code which is preventing it from displaying
Mod edit: You are not allowed to put commercial links into the signature!

Olesen_152
500 Command not understood
Posts: 1
Joined: 2019-11-20 11:23
First name: Benny
Last name: Olesen
Contact:

Re: Pictures not uploading to my website

#3 Post by Olesen_152 » 2019-11-20 11:34

Just as millarman worte, try to access the images through the url.

If its possible, its probably the coding or som cache storage, that is preventing you from seeing the pictures :D

Post Reply