Application suddenly doesn't open anymore

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
Henri9009
500 Command not understood
Posts: 3
Joined: 2020-02-04 17:03

Application suddenly doesn't open anymore

#1 Post by Henri9009 » 2020-02-04 17:15

Hi!

Mac user (OS 10.12.6)

I used FileZilla yesterday, everything was fine. I haven't made any update recently.

Suddenly today, it's no opening. The first time I tried to open it this morning, I got this message from the Finder (I took this image from the Web, change "ShadowBat" for "FileZilla"). Since then, nothing is happening when I execute the application.

I tried to download the last Mac version of FileZilla, but it seems I can't install it. I don't have the proper OS version (and Apple is offering me no update... maybe my iMac is too old?).

I tried with a TimeMachine backup of the application, not working either.

Please help, this is kind of stressing... I've been using it for year without any problem.

Thank you!
Screen Shot 2020-02-04 at 12.05.58 PM.jpg
Screen Shot 2020-02-04 at 12.05.58 PM.jpg (23.02 KiB) Viewed 2295 times

User avatar
boco
Contributor
Posts: 25286
Joined: 2006-05-01 03:28
Location: Germany

Re: Application suddenly doesn't open anymore

#2 Post by boco » 2020-02-04 23:16

viewtopic.php?f=2&t=52107

Possibly, you have the same problem like in the linked topic. Please try the solution proposed there.
### BEGIN SIGNATURE BLOCK ###
No support requests per PM! You will NOT get any reply!!!
FTP connection problems? Do yourself a favor and read Network Configuration.
FileZilla connection test: https://filezilla-project.org/conntest.php
### END SIGNATURE BLOCK ###

Henri9009
500 Command not understood
Posts: 3
Joined: 2020-02-04 17:03

Re: Application suddenly doesn't open anymore

#3 Post by Henri9009 » 2020-02-04 23:39

Thank you!

Not working... actually, NOTHING is happening when I execute the program.

I did a proper delete (with AppCleaner), I emptied the Trash, restarted, installed an old version... still no sign of life.

It was working fine yesterday.

ndhayes1
500 Command not understood
Posts: 1
Joined: 2020-06-24 13:44
First name: N
Last name: Hayes

Re: Application suddenly doesn't open anymore

#4 Post by ndhayes1 » 2020-06-24 13:46

I've got the same problem, and now locked out of critical servers and services. What's up?

Henri9009
500 Command not understood
Posts: 3
Joined: 2020-02-04 17:03

Re: Application suddenly doesn't open anymore

#5 Post by Henri9009 » 2020-06-24 17:17

Hopefully you have a backup of your connections information (might be possible to access those somewhere?).

I've started to use <removed> and it works fine.
Last edited by boco on 2020-06-24 21:31, edited 1 time in total.
Reason: Removed possible advertising.

Post Reply