Connection Problem Determination

Come here to discuss FileZilla and FTP in general

Moderator: Project members

Post Reply
500 Command not understood
Posts: 1
Joined: 2008-02-07 04:02
First name: Paul
Last name: House

Connection Problem Determination

#1 Post by P-a-u-l » 2008-02-07 04:30


I used to be able to connect to 3 FTP sites through Filezilla. Now, all of a sudden I cannot connect to any of them. Run through Broadband, and have tried from behind my Router (Where I usually am) and without router (Connected directly to modem). Have tried uninstalling and re-installing latest release (3.0.6). Can Ping sites (no problem), but cannot connect. What follows is a trace trying to connect to one of them, but all 3 are the same.

Status: Resolving IP-Address for
Trace: ControlSocket.cpp(979): CRealControlSocket::ContinueConnect(0p125bb98) m_pEngine=0p10edf18 caller=0p127e918
Status: Connecting to
Trace: CFtpControlSocket::ResetOperation(66)
Trace: CControlSocket::ResetOperation(66)
Error: Could not connect to server
Status: Waiting to retry...

Can anyone shed some light on what the problem might be (all of a sudden)? I have contacted ISP and they say not them. I can however upload files to one of the sites (through a mechanism provided by my ISP) but that doesn't include the other sites which is why I'd like to get FTP working again. Tomorrow I will try connecting from a machine with a different IP address to make sure it is not my ISP.

Thank-you ... Paul

Post Reply