10053 socket error

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
grimholtz
504 Command not implemented
Posts: 11
Joined: 2005-08-30 14:49

10053 socket error

#1 Post by grimholtz » 2005-08-30 20:14

Hi,
No matter which FTP server I try to connect to with FileZilla, I always get the same error. However, if I use Microsoft's command-line FTP client, I don't get any errors (so it's not a firewall or virus scanner problem).
Status: Connecting to ftp.microsoft.com ...
Trace: FtpControlSocket.cpp(921): OnConnect(10053) OpMode=1 OpState=-1 caller=0x003eadbc
Trace: FtpControlSocket.cpp(1060): DoClose(0) OpMode=1 OpState=-1 caller=0x003eadbc
Trace: FtpControlSocket.cpp(3882): ResetOperation(4100) OpMode=1 OpState=-1 caller=0x003eadbc
Error: Unable to connect!
Status: Waiting to retry... (5 retries left)
etc...
Any help would be greatly appreciated,
grimholtz

User avatar
botg
Site Admin
Posts: 32250
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

#2 Post by botg » 2005-08-30 22:26

Most likeley FileZilla is blocked in the firewall you're using. Firewalls can have different rules for differen applications.

grimholtz
504 Command not implemented
Posts: 11
Joined: 2005-08-30 14:49

#3 Post by grimholtz » 2005-08-31 03:47

I shut down the firewall. Same results. Is there a log or something else I can give you which would help?

TheAngryPenguin
226 Transfer OK
Posts: 324
Joined: 2004-03-08 18:40

#4 Post by TheAngryPenguin » 2005-08-31 05:18

Which build of FileZilla are you having a problem with? If you use the .zip version, have you tried copying your install to a different machine and running it from there? Have you tried completely removing FileZilla from your system and installing a fresh, current build?

Post Reply