[SOLVED] File upload error no such file or directory

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 1
Joined: 2017-08-24 13:28
First name: Lucas
Last name: Pierru

[SOLVED] File upload error no such file or directory

#1 Post by Pirouette » 2017-08-24 13:51

SOLVED, look at the edit below for the solution

Hi guys,

I'm trying to transfer a folder with several subfolders/files to my virtual private server with the Filezilla client using SFTP protocol. Since now every file transfer with the server always worked but for this specific folder I'm getting quite a few errors with the log : "Error : file upload error 'example/path/to/the/file/' no such file or directory" .

Result : several files/folders are missing in the specific parent folder (7987 files in the folder on the server when there's 8684 present locally on my PC). I should also add that it's most probably NOT A PERMISSION-RELATED ISSUE as I chmoded 777 recursively the folders & files I'm working with on both server and locally.

If you have any idea about what's going on please let me know, thanks :)

EDIT : Just solved this by recreating the directory structure with some bash commands as shown here : https://stackoverflow.com/questions/407 ... to-another

It seems that Filezilla was not able to create some of the folders here and there for an unknown reason

Post Reply