Filezilla ignores Site Manager "Logon Type" Setting

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Message
Author
willwoodlief
500 Command not understood
Posts: 1
Joined: 2019-02-13 20:06
First name: Will
Last name: Woodlief

Re: Filezilla ignores Site Manager "Logon Type" Setting

#16 Post by willwoodlief » 2019-02-13 20:31

I have been using filezilla on ubuntu mint desktop for years and years. Recently I updated , jumping past a lot of the earlier versions, and I came on this very issue

I used to be able to set ssh arguments in filezilla, now I cannot. Because of this limitation, and because my filezilla is installed as a flatpak, I cannot use my ssh settings to stop using all keys available . There are many (millions) of websites out there that do passwords only. This means, on my machine, i cannot use filezilla to access them

Every other single program I use on my machine lets me pass in ssh args. Filezilla not only used to, they removed the ability. This has nothing to do with following any rules or guidelines. But perhaps I am wrong. Does anyone have the discussion where this ability was decided to be removed ? It makes no sense to me that it was

I understand, that for most people on linux desktops, they can bypass this by setting their ssh config to have rules to not use keys for certain websites. There may be a way to change the ssh config settings for my flatpak install. I do not know yet But for right now , with the removal of this ability, it totally means I have to download a new ftp client

User avatar
botg
Site Admin
Posts: 31795
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Filezilla ignores Site Manager "Logon Type" Setting

#17 Post by botg » 2019-02-14 08:13

I used to be able to set ssh arguments in filezilla, now I cannot. Because of this limitation, and because my filezilla is installed as a flatpak, I cannot use my ssh settings to stop using all keys available .
There must be something else going on as this functionality has not been changed in recent years.

Post Reply