Compatibility of FileZilla Client

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
Message
Author
vt_iod
500 Command not understood
Posts: 1
Joined: 2019-01-09 17:15
First name: Nika
Last name: Puzhuk

Compatibility of FileZilla Client

#1 Post by vt_iod » 2019-01-09 17:27

Good evening! Could you advise me which version of FileZilla Client is compatible with Windows XP ?

User avatar
botg
Site Admin
Posts: 32216
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse
Contact:

Re: Compatibility of FileZilla Client

#2 Post by botg » 2019-01-09 17:37

Windows XP is an outdated, insecure operating system. It _MUST NOT_ be used in a networked environment. You absolutely have to update to a more modern operating system.

Post Reply