SFTP worked in October but does not now.

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 1
Joined: 2020-02-10 22:48
First name: Kimberlee
Last name: Booth

SFTP worked in October but does not now.

#1 Post by kbooth » 2020-02-10 23:01

I am using FIleZilla and connecting to an SFTP client. I download a file to upload data into our system.
Transfer is set to ASCII as the default. I have read that SFTP will always transfer binary but that was posted before October 2019 at which time I was able to transfer using the exact same connection and settings.

In October 2019 I pulled a file from the client server and received it looking correct.

The ones I have pulled since January 1st have all looked like this.
xxx,xxxxxxxxxx,xxxxx xxx,xxxxxxxxxx,xxxxx xxx,xxxxxxxxxx,xxxxx

The only changes I am aware of are my computer was upgraded to windows 10 and the client got new registers.
The client insists that there have been no changes on their end to the files.

Is anyone else having the same issue and does it have anything to do with the upgrade to Windows 10?

User avatar
Site Admin
Posts: 33122
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse

Re: SFTP worked in October but does not now.

#2 Post by botg » 2020-02-11 08:30

With SFTP files are always transferred as-is. Whoever or whatever created the files has created it this way,

Post Reply