cant access ftp through VPN

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 1
Joined: 2020-03-24 20:58
First name: riaz
Last name: f

cant access ftp through VPN

#1 Post by rafhelp » 2020-03-24 21:12

I have hotspot shield vpn.

in the past filezilla has always worked fine.

Now when vpn is on the ftp will not connect to my server.

Status: Logged in
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (160,153,16,45,199,28)
Command: MLSD
Error: GnuTLS error -110: The TLS connection was non-properly terminated.
Status: Server did not properly shut down TLS connection
Error: The data connection could not be established: ECONNABORTED - Connection aborted
I have tried only use plain ftp option which doesnt work either.


User avatar
Site Admin
Posts: 32718
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse

Re: cant access ftp through VPN

#2 Post by botg » 2020-03-25 09:35

Which FTP server software (both product and version) is running on the server?

Post Reply