I can't connect to any server

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 1
Joined: 2020-06-27 10:18
First name: Ibra
Last name: Cisse

I can't connect to any server

#1 Post by ibra » 2020-06-27 10:35

Hello everyboy, I've been trying to connect to the shutterstock server for a few days but I can't.
I've tried many things but none of them work. These are my settings:
Protocol: FTP-File transfer protocol
Encryption: onlu use plain ftp

After clicking on connect:
Status: Connection established, waiting for welcome message...
Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server
Status: Waiting to retry...

I've also created outbound and inbound rules for the ports (20, 21) and for filezilla and I've tried disabling the microsoft defender firewall.

When I run the network configuration wizzard i get this result:
Connecting to probe.filezilla-project.org
Connection established, waiting for welcome message.

I'm using my mobile hotspot for my internet conexion I don't know if thats relevant.

User avatar
Site Admin
Posts: 33128
Joined: 2004-02-23 20:49
First name: Tim
Last name: Kosse

Re: I can't connect to any server

#2 Post by botg » 2020-06-29 09:11

Does your mobile provider allow you to use FTP? Some are blocking non-HTTP protocols.

Post Reply