Two internet lines, SSL or TLS does work but...

Need help with FileZilla Client? Something does not work as expected? In this forum you may find an answer.

Moderator: Project members

Post Reply
500 Command not understood
Posts: 1
Joined: 2008-07-06 00:14
First name: Honza
Last name: Dmr

Two internet lines, SSL or TLS does work but...

#1 Post by Honza007 » 2008-07-06 00:28

I've two internet lines (2x DSL, 8Mbps + 4Mbps) and I merge them with multi WAN router. I always use multiple connections (10 files at one time) so this way I can use both DSL lines, however this two lines "merging" works only if I'm not using SSL or TLS for transfer. If I do use encryption it picks randomly one line and it uses it forever.

Strange thing is that when I had Edimax BR-6524 ( it worked flawlessly (well it worked very well - one line picked few files (like 5 or 6 files, while the other line picked the remaining 4-5) - even with TLS or SSL encryption. However I was forced to upgrade to BR-6641 ( and it stopped working - it just picks one line of these two and the other "sleeps" and does no transfer. If I turn off SSL or TLS (I just use simple FTP) it works great...

I didn't changed anything at server side from my upgrade from 6542 to 6641.

Any idea? I'm already desperate after more then a week of testing.

Thank you for any tip.

Post Reply