FileZilla Forums

Welcome to the official discussion forums for FileZilla
Donate to project
It is currently 2014-04-25 00:48

All times are UTC




Post new topic Reply to topic  [ 85 posts ]  Go to page 1, 2, 3, 4, 5, 6  Next
Author Message
PostPosted: 2008-08-26 01:10 
Offline
500 Command not understood

Joined: 2008-06-11 00:22
Posts: 2
I downloaded Filezilla yesterday to use with my Windows Vista OS. It worked just fine yesterday and now it's not. This is the error that's given:
Code:
Status:   Waiting to retry...
Status:   Delaying connection due to previously failed connection attempt...
Status:   Connecting to 128.253.119.206:21...
Status:   Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error:   Could not connect to server

When I run the network configuration wizard, here's what I get:
Code:
Connecting to probe.filezilla-project.org
Response: 220 FZ router and firewall tester ready
USER FileZilla
Response: 331 Give any password.
PASS 3.1.1.1
Response: 230 logged on.
Checking for correct external IP address
IP 192.168.2.102 bjc-bgi-c-bac
Response: 510 Mismatch. Your IP is 68.238.89.182, gi-cdi-ij-bic
Wrong external IP address
Connection closed

So I'm guessing Filezilla wants my external and my computer's IP address to be the same, but I can't do that because my internet service provider refuses to give me their DNS address, which is required in order to set up a static IP. Furthermore, I don't even know why my IP has to be the same as external IP because when it was running fine last night, my internal and external IP didn't match, either. Any thoughts?

-Puifai


Top
 Profile  
 
PostPosted: 2008-08-27 13:24 
Offline
226 Transfer OK

Joined: 2005-11-02 06:41
Posts: 619
In the Network configuration wizard, use the setting that will get the external IP by accessing FileZilla's server as in the attached screenshot.

Image


Top
 Profile  
 
PostPosted: 2008-09-19 10:26 
Offline
500 Command not understood

Joined: 2008-09-19 10:21
Posts: 1
Hi,
Sorry to but in here but I am a new user of Filezilla too, and getting the same problem.
I have the network configured as da chicken said, but I am still getting the ECONNREFUSED message.
What else can I try please?

Roger :?


Top
 Profile  
 
PostPosted: 2008-09-19 18:39 
Offline
226 Transfer OK

Joined: 2005-11-02 06:41
Posts: 619
What happens when you run the Network Configuration Wizard?


Top
 Profile  
 
PostPosted: 2008-09-20 12:38 
Offline
500 Command not understood

Joined: 2008-09-20 12:34
Posts: 1
Hello, I've installed filezilla today and I'm encountering this error too :|

I've start a filezilla server, this is what I can get from the log:

Creating listen socket on port 6000...
Listen socket port changed
Retrieving settings, please wait...
Done retrieving settings
Sending settings, please wait...
Done sending settings.


And I've started a filezilla client to test it. Running the wizard configuration in the end I get:

Connessione a probe.filezilla-project.org
Risposta: 220 FZ router and firewall tester ready
USER FileZilla
Risposta: 331 Give any password.
PASS 3.1.2
Risposta: 230 logged on.
Controllo di correttezza dell'IP esterno
È in corso la lettura dell'indirizzo IP esterno da http://ip.filezilla-project.org/ip.php
Controllo di correttezza dell'IP esterno
IP 87.6.86.67 ih-g-ig-gh
Risposta: 200 OK
PREP 6002
Risposta: 200 Using port 6002, data token 2054275761
PORT 87,6,86,67,23,114
Risposta: 200 PORT command successful
LIST
Risposta: 150 opening data connection


I think it's ok, but when from filezilla I try to connect to my server, I get this same error... I've used my ext ip (and I've tryed with the internal too), the username and the pass I've created for a user in the server side of filezilla but...nothing...any help?


Top
 Profile  
 
PostPosted: 2008-09-20 13:34 
Offline
Site Admin
User avatar

Joined: 2004-02-23 20:49
Posts: 22561
Read the Network Configuration guide, it has all the answers.


Top
 Profile  
 
PostPosted: 2008-09-22 18:24 
Offline
500 Command not understood

Joined: 2008-09-22 16:51
Posts: 1
I have a similar problem. I have been using Filezilla for over a year, with no problems whatsoever...and then today I upgrade to 3.1.3 and it stops working, and I get just

Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server

Now, if I run the network configuration wizard and start the test at the end, it displays

Connecting to probe.filezilla-project.org

...and then it just hangs. No error messages - nothing.

I tried switching back to 3.1.2, but the same thing happens there. Now, I haven't changed anything in my setup since the last time I used Filezilla, and there is nothing wrong with the connectivity of my machine....and yes, the command-line FTP program I have works just fine.

Any idea what might have gone wrong, or what I could try?


Top
 Profile  
 
PostPosted: 2008-09-23 20:12 
Offline
226 Transfer OK
User avatar

Joined: 2006-05-01 03:28
Posts: 19671
Location: Germany
Your firewall could be blocking Filezilla because the executable and thus the CRC changed.

_________________
### BEGIN SIGNATURE BLOCK ###
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
All support requests per PM will be ignored!
### END SIGNATURE BLOCK ###


Top
 Profile  
 
PostPosted: 2008-09-30 11:43 
Offline
500 Command not understood

Joined: 2008-09-30 11:38
Posts: 2
I have exactly the same problem as the original post.

Been using filezilla for years and years with no problems.

All of a sudden come to use it today and now get the ECONNREFUSED error.

I tried to upgrade from 3.1.3 to 3.1.3.1 today and still no joy. I then uninstalled completely (using the uninstaller) and reinstalled, and still get the same error.

I have checked my firewall, and my server's firewall and everything is allowed.
The FTP server is running.
I am using a correct username/password/port.

Basically everything is as it was yesterday, except that I now get the error.

Suggestions for a fix would be most appreciated.

Thanks
Morgal

EDIT - just remoted to my home machine running 3.1.2 and had no problems connecting to the server.

I just uninstalled on my work machine, and then reinstalled 3.1.2, which now doesn't work.
I then tried again after deleting my Local Settings/Filezilla hidden folder as well. Are there any other "hidden" settings for Filezilla somewhere on my machine that could be affecting this?


Top
 Profile  
 
PostPosted: 2008-10-01 11:29 
Offline
500 Command not understood

Joined: 2008-09-30 11:38
Posts: 2
I have now fixed the problem.

It was to do with windows firewall.

Even with the Filezilla executable listed in the exceptions list, it is still being blocked somehow. Turning off the firewall completely "fixes" the problem.

So its just a case of finding out what the difference is between what used to work, and what works now.

Morgal


Top
 Profile  
 
PostPosted: 2008-10-02 16:46 
Offline
226 Transfer OK
User avatar

Joined: 2006-05-01 03:28
Posts: 19671
Location: Germany
Allow the ports in the firewall as well. Windows FW is horrible.

_________________
### BEGIN SIGNATURE BLOCK ###
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
All support requests per PM will be ignored!
### END SIGNATURE BLOCK ###


Top
 Profile  
 
PostPosted: 2009-04-18 03:55 
Offline
500 Command not understood

Joined: 2009-04-18 02:42
Posts: 1
There are 2 main causes for this situation. First the (windows) firewall... but if it was working then stopped, I would check the second issue... your Anti-Virus.

Mcafee has the "Access Protection" option in the "Virus Console" you will want to disable it. Right click on the Mcafee icon in the system tray and select Virus Console to see if it is enabled. Once it is disabled, retry FileZilla.

This was my problem, however I fixed it with this solution. Access Protection locks down a LOT of things in windows and can cause installation errors when installing games or programs. I like the added protection, but pay for it with headaches such as this one.


Top
 Profile  
 
PostPosted: 2009-05-12 02:31 
Offline
500 Command not understood

Joined: 2006-08-02 16:24
Posts: 2
in my case i found the problem was the default filezilla IP retrieval was pulling the localhost IP instead of external. i switched to ipchicken.com and start working...

-trekuhl

_________________
.
-trekuhl


Top
 Profile  
 
PostPosted: 2009-05-12 19:38 
Offline
226 Transfer OK
User avatar

Joined: 2006-05-01 03:28
Posts: 19671
Location: Germany
Filezilla reports 127.0.0.1 because you are not Filezilla. Filezilla products will get the correct IP. Maybe coincidence.

_________________
### BEGIN SIGNATURE BLOCK ###
FTP connection problems? Do yourself a favor and read Network Configuration.
All FileZilla products fully support IPv6. http://worldipv6launch.org
All support requests per PM will be ignored!
### END SIGNATURE BLOCK ###


Top
 Profile  
 
PostPosted: 2009-08-10 23:25 
Offline
500 Command not understood

Joined: 2009-08-10 17:50
Posts: 1
I am having same problem. I use FileZilla for two sites. Currently I can connect to one but not the other even though I have been using both all day. When I try to connect I get the following message:

Connecting to 000.000.000.000:00...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server
Status: Delaying connection for 4 seconds due to previously failed connection attempt...
Status: Delaying connection for 1 second due to previously failed connection attempt...
Status: Resolving address of www.example.co.uk
Status: Connecting to 000.000.000.000:00...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server

Can anyone help please? Im a bit of a beginner when i comes this! Ive read all your posts, FZ is allowed through my firewall so its not that. Ive checked username, password etc and that all seems fine.

I cant think why it would work for 1 site but not the other, even though they both worked earlier

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 85 posts ]  Go to page 1, 2, 3, 4, 5, 6  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Dedicated server provided by Artmotion.
Forum sponsored by Everyware.ch.
Powered by phpBB® Forum Software © phpBB Group